Jump to content
Sign in to follow this  
boxes

5.3 Feedback/Bug Reports

Recommended Posts

feedback.png

Post any related feedback/thoughts/suggestions/bugs you have for 5.3 here. Devs may not always reply, but everything will be read and noted. Green = Fixed or added

Bugs

 

+ The in-game downloader has somehow acquired a ticking noise

+ Endgame scoreboard no longer plays tick sounds for the last remaining seconds

+ Bolt action weapons are not affected by Offensive commander buffs

+ Heroic Apache rockets may randomly disappear visually

+ Loading screens may not match with their associated map (64bit)

+ Shotgun sounds and animations are not synced

+ Interact key doesn't update on HUD menus if players change the bind (default "e")

+ HON MCT mines still vanishing

+ Kick menu bugged
 
+ Static Commanders not working for one team
 
+ Cruise Missile kills through buildings
 

Maps

 

+ Whiteout's issues weren't fixed entirely

+ Outposts - Repair hitboxes inconsistent at certain locations, water flickers on low settings

+ CnC-Eyes - Infantry coverings do not collide with infantry but with vehicles, major issue with bots

Suggestions

+ Teams without commanders should have a constant notification on their HUD telling all players in that team. Only goes away until a commander is elected

Maps

+ Outposts water should be more visible, add advanced base defenses and air to help deal with stanks a little better as well as traversing the map, change sound of easter egg to play in proximity rather than to everybody

Fixed in current version

 

+ Connection to steam account not working (to fix this, Go to UDKEngine.ini in the UDKGame->Config, search for the line bEnableSteam and set to true)

+ The MiG and A10's flyover sounds were cooked out 

+ The cruise missile sound tends to linger around after it explodes 

+ EVA occasionally says 'GDI Harvester Destroyed' when the Nod harvester dies

+ Offensive buff doesn't go in effect if you are suppressing fire with an automatic weapon (let go of M1 and shoot again to make the buff work)

+ Cruise missile detonation could use larger explosion sprite so its less 'wtf' when you randomly die by it

+ Lower time of Status effect modifier crates or lower effect amount

+ Alt+C should bring up the commander menu as well

+ Tomb completely broken, wrong package version

+ Airstrip lights on Walls have no collision

+ Sunrise has some landscape clipping in the floor of the PP 

+ Field endgame cam clips through rocks

+ Field floating ramp behind bar

+ Lakeside's cliffs are a bit more murderous to aircraft than intended 

+ The Cruise missile can get stuck between cracks on high rock arches, e.g on Eyes/Tunnels

+ Credit ticker goes erratic when the enemy harvester is dumping (only visually, actual credits aren't affected)

+ Player credits show as 0 when showing team info

+ "-- is the new team commander" instead of showing the actual name of the player

+ Vehicles can move when EMP'd, but still take reduced repair rate. You also still get the VP for disabling a vehicle

+ If Enemy commander swaps teams with the other team having an existing commander, that team will have 2 commanders

+ Tac-rifle ammo count does not update

  • Haha 1

Share this post


Link to post
Share on other sites

Bugs

+ Tomb completely broken, wrong package version

 

Suggestions

+ Old Field has wrong loading screen (Still has Field X Night, while there is a regular Field loading screen)

+ Field X has no loading screen (I prefer using Field Day loading screen, since it's day)

Edited by TK0104
  • Sad 2

Share this post


Link to post
Share on other sites

Suggestion (Bug?):

While holding Alt, the list of radio options includes C for Commander Menu still. Pressing C does nothing though. Suggested to either remove it from the list while holding alt, or allow alt+c to also bring up the menu.

Share this post


Link to post
Share on other sites

- Tried the commander smoke support power and the smoke grenade detonated in the air high above ground. Could be because I did this from an orca.

- While testing in skirmish I noticed that no crates spawned in lakeside. I only saw one crate

- Outposts seemed like a really cool map, love the towers. However I think the sea should be made more visible, first I didn't even know there was water because the fog and drove right into it with my humvee and got killed.

 

Share this post


Link to post
Share on other sites
2 minutes ago, SvN91 said:

first I didn't even know there was water because the fog and drove right into it with my humvee and got killed.

What graphics preset do you use (or to which preset is your setting the closest) ?

Share this post


Link to post
Share on other sites

Bugs:
-Shotgunner sounds are not synced with animations anymore.

-Ammo count on Tac-Rifle doesn't update

-Transition between riffle and grenade mode on Tac-Riffle looks and sounds weird

-Connection with Steam doesn't seem to work

Edited by TRRDroid

Share this post


Link to post
Share on other sites

at 2160p, commander mode options overlap into the radio commands above it.

Only tested on Outposts, but occasionally while in radio commands, hitboxes disappeared completely. (maybe different than known bug?)

 

I have a different key other than "E" mapped for enter/interact, but radio commands still show "E".

 

Easter egg on Outposts is really loud. *technically not a bug*

Share this post


Link to post
Share on other sites

If bradley here is cannonical modified m2 bradley which served as light tank in the early stages of war and not like simple IFV, why is it has got standard light auto cannon instead 75mm tank gun?

Share this post


Link to post
Share on other sites

Not a bug, but a simple fix for the Steam connection bug

Line varies... around 1180 - 1200
UDKEngine.ini

Change bEnableSteam=false to bEnableSteam=true

 

Edited by Sarah!
  • Thanks 1

Share this post


Link to post
Share on other sites

Ran out of virtual memory. To prevent this condition, you must free up more space on your primary hard disk.

System.Runtime.InteropServices.SEHException error in UDK:

Внешний компонент создал исключение.

   в GuardedMainWrapper(Char* , HINSTANCE__* , HINSTANCE__* , Int32 )
   в ManagedGuardedMain(Char* CmdLine, HINSTANCE__* hInInstance, HINSTANCE__* hPrevInstance, Int32 nCmdShow)Address = 0x76f0c54f (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
Address = 0xb491b1   (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0xb52bb3   (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x48000a   (filename not found) 
Address = 0xb0210    (filename not found) 
Address = 0x2100048  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x448000b  (filename not found) 
Address = 0x50210    (filename not found) 
Address = 0x2100048  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x4480005  (filename not found) 
Address = 0xb0210    (filename not found) 
Address = 0x2100440  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x480004   (filename not found) 
Address = 0x70210    (filename not found) 
Address = 0x2100048  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x4400004  (filename not found) 
Address = 0x70210    (filename not found) 
Address = 0x2840448  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x400003   (filename not found) 
Address = 0x10381    (filename not found) 
Address = 0x3018040  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x80400001 (filename not found) 
Address = 0xb0210    (filename not found) 
Address = 0x382044a  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\wxmsw28u_xrc_vc_custom.dll]
Address = 0x80400001 (filename not found) 
Address = 0x10302    (filename not found) 
Address = 0x2288040  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x2288040  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]


I cant playing. WTF?

 

Share this post


Link to post
Share on other sites

Commander name doesnt show... Had: "-- is vote as the new commander.."  while Freak was the commander for example.

Share this post


Link to post
Share on other sites

Ran out of virtual memory. To prevent this condition, you must free up more space on your primary hard disk.

System.Runtime.InteropServices.SEHException error in UDK:

Внешний компонент создал исключение.

   в GuardedMainWrapper(Char* , HINSTANCE__* , HINSTANCE__* , Int32 )
   в ManagedGuardedMain(Char* CmdLine, HINSTANCE__* hInInstance, HINSTANCE__* hPrevInstance, Int32 nCmdShow)Address = 0x7622c54f (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
Address = 0x13291b1  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x1332bb3  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x749f3561 (filename not found) [in C:\Windows\AppPatch\AcGenral.DLL]
Address = 0x13570da  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x12be491  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x1356ab3  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]
Address = 0x1725db6  (filename not found) [in E:\Games\Renegade X\Binaries\Win32\UDK.exe]


I cant Running

 

Share this post


Link to post
Share on other sites

Well ever since the update i cannot play this game anymore, i have tried unistalling, repairing, disabling steam since i saw that was a bug but nothing seemed to work. the client just keeps on crashing mostly when i am about to enter a game. Does someone have a clue what i could to fix this? i have tried disabling my firewall aswell just to check if that might have been the case. 

Share this post


Link to post
Share on other sites
33 minutes ago, shanaizumi said:

Well ever since the update i cannot play this game anymore, i have tried unistalling, repairing, disabling steam since i saw that was a bug but nothing seemed to work. the client just keeps on crashing mostly when i am about to enter a game. Does someone have a clue what i could to fix this? i have tried disabling my firewall aswell just to check if that might have been the case. 

Need logs before we can provide any useful information.

Quote

C:\Program Files (x86)\Renegade X\UDKGame\Logs\Launch.log

 

Share this post


Link to post
Share on other sites
1 hour ago, shanaizumi said:

Well ever since the update i cannot play this game anymore, i have tried unistalling, repairing, disabling steam since i saw that was a bug but nothing seemed to work. the client just keeps on crashing mostly when i am about to enter a game. Does someone have a clue what i could to fix this? i have tried disabling my firewall aswell just to check if that might have been the case. 

Ya I am having the same problem, I can get into the game menu screen however the second you go to join a server it freezes and then crashes. As he has done I have tried repairing, Uninstalling the game and reinstalling and just keep getting the same problem at the loading screen where it crashes. Not sure what else to do it doesnt give an error code or anything just stops working completely 

I have updated the game and updated the launcher mission files for the record. 

Edited by D.Maxwell

Share this post


Link to post
Share on other sites

- Ingame server browser says "Unknown Game Type" for all servers.

- Map bug: On Field, the ramp behind Barracks floats.

ScreenShot00000.jpg

Edited by Kaiser739

Share this post


Link to post
Share on other sites
On 31.1.2018 at 3:04 PM, limsup said:

What graphics preset do you use (or to which preset is your setting the closest) ?

Think I had most of the settings on medium but the settings always reset with a new patch so I'm not sure

Share this post


Link to post
Share on other sites

Teamchat (as commander) is shown as EVA: in green...

(might be AGN related)

Also I cannot remove the waypoints...
When typing a . (dot) in the after game screen the command prompt show up. Was also in earlier betas...

Edited by Ryz

Share this post


Link to post
Share on other sites
14 minutes ago, Ryz said:

Teamchat (as commander) is shown as EVA: in green...

(might be AGN related)

When typing a . (dot) in the after game screen the command prompt show up. Was also in earlier betas...

I told you in-game it's an AGN issue. Not sure about the bottom one.

Share this post


Link to post
Share on other sites
16 minutes ago, Sarah! said:

I told you in-game it's an AGN issue. Not sure about the bottom one.

I didn't get that before I made this post, (went to topic as soon as I discovered it)  that's why I edited this... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×